Scheduled maintenance

Incident Report for Onlife Health

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 22:38 CST

Investigating

Hi all,

Onlife will be performing scheduled maintenance on LiveOn beginning at 11 PM ET and tracked via our status page https://status.onlifehealth.com.

Expected user impact is the possibility of degradation during login and platform usage.

If you have any questions/concerns, please reach out to sitereliability@pager.com
Posted Dec 18, 2025 - 14:19 CST
This incident affected: LiveOn (Web Portal) and AlwaysOn (Mobile App).