Degraded performance - Health Assessments
Incident Report for Onlife Health
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 14:45 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2025 - 11:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2025 - 17:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2025 - 14:56 CST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2025 - 12:36 CST
Investigating
Hi all,

Onlife is experiencing degraded performance with our Health Assessments. Some users might be impacted and Onlife's engineering team is actively working to resolve this issue as soon as possible. Once a new information is available, status page will be updated or tracked via our status page https://status.onlifehealth.com/

If you have any questions/concerns, please reach out to sitereliability@pager.com.
Posted Jan 02, 2025 - 12:29 CST
This incident affected: LiveOn (Web Portal), AlwaysOn (Web Portal), and CoachOn (Web Portal).