Degraded performance - LiveOn Portal
Incident Report for Onlife Health
Resolved
This incident has been resolved.
Posted May 08, 2024 - 20:20 CDT
Update
Normal operations have resumed
Posted May 08, 2024 - 20:19 CDT
Monitoring
UPDATE: As of this time the portal is returning to normal performance. The issue was determined and address. We will continue to monitor our portal going forward.
Posted May 08, 2024 - 16:01 CDT
Investigating
Hi all,

Onlife is experiencing degraded performance with our LiveOn Portal. Some users might be impacted and Onlife's engineering team is actively working to resolve this issue as soon as possible. Once a new information is available, status page will be updated or tracked via our status page https://status.onlifehealth.com/

If you have any questions/concerns, please reach out to sitereliability@onlifehealth.onmicrosoft.com.
Posted May 08, 2024 - 15:44 CDT
This incident affected: LiveOn (Web Portal, Validic).