Service outage - Journeys
Incident Report for Onlife Health
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 09:52 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 09:07 CST
Investigating
Hi all,

Onlife is experiencing issues with our Journeys. A subset of users are impacted and Onlife's engineering team is actively working to resolve this issue as soon as possible. Once a new information is available, status page will be updated or tracked via our status page https://status.onlifehealth.com/

If you have any questions/concerns, please reach out to sitereliability@pager.com
Posted Jan 06, 2025 - 08:38 CST
This incident affected: LiveOn (Web Portal), AlwaysOn (Web Portal), and CoachOn (Web Portal).